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Airbag Toolbox
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• Quickly generate six pages of essential CPM/CPG airbag results in just two steps with the new Airbag 

Toolbox Workflow:

1. Select key airbag data in the PRIMER Workflow menu (most inputs are selected automatically)

2. Open the Airbag Toolbox Workflow in T/HIS to generate graphs

• Pages showing general information, mass and energy evolution, components of PV-Work, vents and 

mass/energy summaries are presented. 

• Multiple models are supported, enabling back-to-back comparisons of CPG and CPM.

• Built-in expert knowledge helps increase understanding of CPG/CPM airbags and Ansys LS-DYNA.
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Airbag Toolbox Workflow
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HBM Assessments
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HBM Assessments
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Use the HBM Assessments workflow to process human body model (HBM) simulations according to 

consumer safety NCAP protocols and the latest industry research.

• Choose from one of the supported HBMs

• Generate reports with images, animations, graphs and key results data covering kinematics, 

dynamics, eroded elements, head and brain injury, rib fracture risk probability, and more. 



HBM Assessments

• There are three ways to generate an HBM 

Assessments report:

1. Interactive D3PLOT (recommended)

2. Interactive REPORTER

3. Batch REPORTER (automation)
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• The interactive D3PLOT Workflow is the 

recommended approach if you are using 

HBM Assessments for the first time. Simply 

open your HBM model results in D3PLOT. 

Select Tools → Workflows → HBM 

Assessments.

• The HBM Injury Assessments window will 

open, enabling you to configure the report 

for supported HBMs.

• Configure your settings as described in the 

following slides, then click Generate report. 

REPORTER will launch and generate the 

report.

Interactive D3PLOT Workflow
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• The interactive REPORTER workflow is 

similar to the D3PLOT workflow, but starts in 

REPORTER. Select File → Open Library 

Template..., select the HBM tab, and open 

the HBM Assessments template.

• Upon opening the template, you will be 

prompted with a question asking you to 

locate the D3PLOT results file. Once 

selected, D3PLOT will launch the HBM 

Assessments window. Configure your 

settings as you would for the interactive 

D3PLOT workflow, click Generate 

report and wait for the report to finish 

generating.

Interactive REPORTER Workflow



Batch REPORTER Workflow

• You can configure REPORTER to generate 

the HBM Assessments report automatically 

in batch, without user interaction. You need 

to have an HBM Assessments workflow user 

data JSON file in a parent directory which 

can be created interactively by 

clicking Save in the HBM Injury 

Assessments window in D3PLOT.

• You can then use SHELL → REPORTER → 

Batch or execute REPORTER from the 

command line to generate the HBM 

Assessments report automatically in batch.
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Argument Description Required

-varOUTPUT_DIR The directory where 

results will be output

Yes

-varKEYWORD_FILE Path to the master 

keyword file

Yes if -varDEFAULT_DIR 

and -varDEFAULT_JOB 

not provided

-varDEFAULT_DIR Path to the directory 

containing the master 

keyword

Yes if -varKEYWORD_FILE 
not provided

-varDEFAULT_JOB The base name of the 

master keyword

-varD3PLOT_RESULTS_FILE Path to the LS-DYNA 

results to open in 

D3PLOT 

Optional: define if results 

are not in the same 

location as the
-varKEYWORD_FILE or
-varDEFAULT_DIR-varTHIS_RESULTS_FILE Path to the LS-DYNA 

results to open in T/HIS

Example command line (execute all arguments in a single command line):

/path/to/oa_install/reporter23_64.exe
-file=/path/to/workflows/templates/hbm/HBM_Assessments.ort
-varKEYWORD_FILE=/path/to/analysis/001/hbm_001.key
-varOUTPUT_DIR=/path/to/analysis/001/HBM_POST
-report=/path/to/analysis/001/HBM_POST/hbm_001.orrx
-pptx=/path/to/analysis/001/HBM_POST/hbm_001.pptx
-log=/path/to/analysis/001/HBM_POST/hbm_001.log
-batch -oasys_batch -iconise -exit

https://help.oasys-software.com/smart/project-workflows/workflow-user-data
https://help.oasys-software.com/smart/project-workflows/workflow-user-data
https://help.oasys-software.com/smart/project-shell/reporter/a/presenter_options
https://help.oasys-software.com/smart/project-shell/reporter/a/presenter_options
https://help.oasys-software.com/smart/project-reporter/command-line-arguments
https://help.oasys-software.com/smart/project-reporter/command-line-arguments


Supported HBMs

11

• We continue to expand the current list to support all 

major HBM products. If you need support for a 

specific HBM, please contact us.

Back to HBM Assessments

Product Anthropometry Posture Version

AC-HUMs 50M Occupant V1.3

GHBMC 50M Occupant V6.2

THUMS 50M Occupant V4.1

THUMS 50M Occupant V6.1

THUMS 50M Occupant V7.0

THUMS 50M Occupant V7.1

VIVA+ 50M Occupant V2.0.1



12

HBM Assessment Outputs
HBM assessment outputs are subject to specific HBMs containing the required *DATABASE_HISTORY/*SECTION cards

Body Region Component Assessment Outputs

Full Body Body / Skeleton / Ligaments Dynamics, Eroded Elements

Head Head / Brain / Skull BrIC, UBrIC, MPS, CSDM, HIC

Neck Cervical bones Dynamics, Kinematics, Forces & Moments

Arms Humerus Dynamics, Kinematics, Forces & Moments

Thorax & 

Abdomen

Ribs MPS & Fracture probability risk

Upper / Lower Spine Dynamics, Kinematics, Forces & Moments

Internal organs SED, Dynamics

Plex Pelvis / Legs Dynamics, Kinematics, Forces & Moments



Utilisation Workflows
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Utilisation Workflows

When assessing the strength of components or calculating the utilisation of fasteners, spotwelds and adhesives, 

engineers need to perform derivations from the standard LS-DYNA output, meaning multiple clicks and manual steps to 

get to the visualisations required. The new Utilisation Workflows address this problem and get you to your plots quickly, 

with convenient controls for customising the visuals and cycling through problematic parts for further inspection.

There are three new Utilisation Workflows:

General Utilisation Adhesive Utilisation Fastener/Spotweld Utilisation
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General Utilisation



General Utilisation Workflow

• Considers von Mises stress-based yield utilisation for shell, thick shell and solid parts.

• Available plots: Plastic strain, Von Mises Stress, Yield Utilisation Percentage & Yield Utilisation Factor.

• Flexibility in how parts and eroded elements are displayed, so that you can quickly focus on the results 
that matter.

Contouring Parts with Elements 
> 200% Yield Utilisation.

Parts < 200% Yield Utilisation 
Grey & Transparent

D3PLOT → Tools → Workflows → General Utilisation



General Utilisation Workflow Example Plots

• Only displaying 
Parts with failed 
elements

• Failed elements 
coloured black.

• Enveloped plot 

• Parts with Von Mises 
Stress > 500 MPa 
contoured 

• Other Parts grey & 
transparent.
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Adhesive Utilisation



Adhesive Utilisation Workflow

• Supports *MAT_169: *MAT_ARUP_ADHESIVE and uses the variable output by LS-DYNA for 

adhesive utilisation.

• Enables rapid visualisation of portions of adhesive exhibiting elastic or plastic response, alongside 

any failed adhesive.

Adhesive contoured based on 
elastic/plastic response.

Non-adhesive Parts 
Grey & Transparent

Note that the contour bar label 

will shown Plastic Strain as 

adhesive utilisation is output in 

the plastic strain slot in the 

D3PLOT binary database.

D3PLOT → Tools → Workflows → Adhesive Utilisation



Adhesive Utilisation Workflow Example Plots

• Cycling through 

adhesive parts 

exhibiting plastic 

response.

• Only displaying failed 

adhesive elements in 

red. 

• Non-adhesive parts 

grey & transparent.
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Fastener/Spotweld Utilisation



Fastener/Spotweld Utilisation Workflow

• Supports beam and solid elements with material type 

*MAT_100: *MAT_SPOTWELD or *MAT_201: *MAT_SPR_JLR.

• Fastener/spotweld forces and capacities are pre-defined, allowing utilisations to be plotted.

Contouring Shear Utilisation 
of Fastener/Spotweld Parts.

Non-fastener/spotweld Parts 
Grey & Transparent



Fastener/Spotweld Utilisation Workflow

• Fastener/Spotweld Capacities pre-populated by Oasys PRIMER based on material card data or 

updated by user input.

• Capacities inputted are used to calculate utilisations during post-processing. 

• For example: Shear Utilisation = Shear Force / Shear Capacity.

PRIMER → Tools → Workflows → Fastener/Spotweld Utilisation



Fastener/Spotweld Utilisation Workflow

• When a fastener experiences shear and tensile forces simultaneously, its capacity to resist each 

type of load is reduced. 

• Different interaction equations can be used to define capacity under combined shear/tensile loading.



Fastener/Spotweld Workflow Example Plots

• Combined Shear/Tension 
Utilisation plot

• Two levels contour plot, 
showing elements > 50% 
utilisation in red.

• Max utilisation plot (maximum 

value of all utilisations) 

• Showing only 

spotweld/fastener parts with 

elements > 100% utilisation.

D3PLOT → Tools → Workflows → Fastener/Spotweld Utilisation



Fastener/Spotweld Workflow → Inspect in T/HIS

• The Inspect 

Fastener/Spotweld 

function opens a linked 

Oasys T/HIS session, 

allowing users to choose 

fastener/spotweld 

element/part to be 

plotted in Oasys T/HIS.

• This allows utilisations 

to be visualised through 

time.



MPDB Compatibility Assessment
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• The MPDB Compatibility REPORTER templates have been migrated to the

Automotive Assessments workflow so you can now:

1. Configure your model setup in PRIMER; save and re-use settings to save time

2. Plot results interactively in D3PLOT and T/HIS

3. Generate reports in REPORTER

• Previously, the C-NCAP and Euro NCAP MPDB Compatibility Assessment REPORTER templates 

were designed to work only with the Arup-Cellbond MPDB FE model. Now, you can also use the 

LSTC MPDB FE model. Customised models are also supported to some extent; please contact us if 

you encounter any issues.

• MPDB Compatibility Assessment is now available for:

• Euro NCAP 2026 (and 2023)

• C-NCAP Management Regulation (2024 Edition)

Workflows – Automotive Assessments – MPDB Compatibility
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Workflows – Automotive Assessments – MPDB Compatibility
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• Set the Crash Test to ‘MPDB_Compatibility’

• Set the required Regulation ‘EuroNCAP’ or ‘CNCAP’

• Set the Model Units

• Click on the Barrier structure to open the Structure window



Workflows – Automotive Assessments – MPDB Compatibility
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• Select the MPDB Barrier (Arup or LSTC) to set the default parts and nodes

• Select how to define parts, either by title or by number

• Select the parts and node

• Select the colour scheme to use

• Set the vehicle width

• For C-NCAP, tick this box if the longitudinal height is > 508mm 



Workflows – Automotive Assessments – MPDB Compatibility
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• In Reporter select one of the MPDB Compatibility templates:

• EuroNCAP_Front_MPDB_Impact_2023_Compatibility_Assessment.ort

• EuroNCAP_Front_MPDB_Impact_2026_Compatibility_Assessment.ort

• CNCAP_Front_MPDB_Impact_2024_Compatibility_Assessment_EN.ort

• CNCAP_Front_MPDB_Impact_2024_Compatibility_Assessment_CN.ort

• Select the keyword file of the model to process and Reporter will carry out the assessment



Workflows – Automotive Assessments – MPDB Compatibility
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• The OLC Acceleration, Velocity and Displacement assessments can be carried out individually in T/HIS



Workflows – Automotive Assessments – MPDB Compatibility
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• The Intrusion assessment can be carried out individually in D3PLOT



Virtual Testing
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General SimVT Improvements



• You can now generate both 

“generic” and “protocol” 

reports directly from SimVT

• The generic report contains 

only the toggled 

channels/sensors.

• The full protocol report 

contains all the channel ISO 

scoring required for the 

selected protocol.

• The output format(s) can be 

customised directly from the 

report export window.
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SimVT: Generate Report
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SimVT: Corridor Slope, Phase and Magnitude Ratings

• You can now toggle the visibility of cross-correlation scores on the corridor graphs, so that 

while looking only at corridor graphs, you can see all the correlation scores in one place:
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SimVT: Correlation Table Filtering

• To help you navigate and analyse results more efficiently, SimVT now includes filtering 

controls in column headers. 

• When filters are applied, rows that do not meet the selected criteria are hidden from view. 

• These controls allow you to filter by various rating thresholds (e.g., pass/fail, with min/max 

values, etc). 

• This feature improves usability, especially when working with large datasets, and ensures that 

you can quickly identify areas of interest or concern.

Drop down boxes for the score filters
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SimVT: Correlation Table Filtering

• The rating categories available include Excellent, Good, Fair, and Poor, and Pass and Fail (available 
when the protocol is set). 

• The optional Pass and optional Fail filter checkboxes are displayed with brackets around them. 

• There is also an Invalid checkbox which can be used to filter out any rows with any scores that had 
issues in obtaining the result. 

• For ease of use, only the relevant checkboxes are active (ungreyed) when the popup appears. 

• Additionally, you can set the Min and Max values to limit values between a certain threshold. 

• You can use the Clear Filters button to remove all applied filters and restore the full dataset. Directly 
beneath this, a Close button allows users to exit the filter popup.

To access them, right click 
on the header above a 
rating column (e.g. ISO).
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IIHS Whiplash Prevention 
Evaluation 2025
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IIHS Whiplash Prevention Evaluation 2025

• Ensure certification readiness for IIHS 

Whiplash Prevention Evaluation 2025 with the 

latest Workflow tools:

1. Automotive assessments

2. SimVT

3. VTC Quality Criteria

4. VTC Videos

• Export results directly to the IIHS simulation 

data Microsoft Excel spreadsheet: IIHS Rear 

Impact SIMULATION Data Submission 

Template.xlsx
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PRIMER → Automotive Assessments → IIHS Rear Sled

• Set Crash Test to “Rear Sled”

• Set Regulation to “IIHS”

• Set the Version to “2025 16 kph or “2025 24 

kph”

• Add “BioRID-II” occupant

• Add Contact Head to Head Rest, Seat 

Components and Sled structures



T/HIS → Automotive Assessments → IIHS Rear Sled

• Selected results can be plotted individually or together

• Time indexing and debiasing required by protocol are performed automatically
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T/HIS → Automotive Assessments → IIHS Rear Sled

• Added support for datums on graphs and demerits (Score in table)

• Added support for normalised absolute error to compare test and simulation results
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T/HIS → Automotive Assessments → IIHS Rear Sled

• Export results directly to IIHS Rear Impact SIMULATION Data Submission Template.xlsx:
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https://www.iihs.org/media/2924804f-2d36-4ac0-9cd9-5989e9c0665a/YYW4Cg/Ratings/Protocols/current/IIHS%20Rear%20Impact%20SIMULATION%20Data%20Submission%20Template.xlsx
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T/HIS → Automotive Assessments → IIHS Rear Sled

• Results are exported to both the “Data points” and “Time-history data” sheets



T/HIS → SimVT → IIHS Whiplash Prevention Evaluation 2025

• Check the ISO score for the 

protocol channels

• Time indexing and debiasing 

required by protocol are performed 

automatically

• Set evaluation interval with 

“Calculate Head Contact Time” 

automatically in line with the 

protocol i.e End of Head contact 

time + 10 ms from physical test 

(reference test)
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• Set the required parts in PRIMER

• Check the quality criteria required by the protocol in T/HIS

48

IIHS VTC Quality Criteria – PRIMER, T/HIS

PRIMER

T/HIS



• Automate the report generation with REPORTER
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IIHS VTC Quality Criteria – REPORTER



• Set the data needed in PRIMER

• Calculate and Update views in D3PLOT

• Export the required videos in D3PLOT 
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IIHS VTC Videos– PRIMER and D3PLOT

PRIMER

D3PLOT



• Automate the report generation with REPORTER
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IIHS VTC Videos – REPORTER
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Euro NCAP 2026 Updates



• Euro NCAP Far Side Report has been 

improved to support both the Main and 

Robustness loadcases with and 

without validation against test data.

• If validation test data is provided, the 

KPI pass/fail criteria will be reported.
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Euro NCAP Far Side 2026 Report



• Euro NCAP Frontal VTC Videos has been 

updated following the release of the 2026 

protocol (previously was in DRAFT)

• Main changes include:

o Reference ID and file naming

o Driver and passenger specific side views are 

now called left and right; view improved

o Front view has been improved

o New top view (replaced previous Overhead 

view)

o Driver and Passenger Rear ¾ view are now 

called Driver and Passenger Onboard; views 

improved

o Driver and Passenger Footwell views are now 

calculated rather than a draft position
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Euro NCAP Frontal VTC Videos 2026 Updates



• The LS-DYNA to ISO-MME workflow has been updated in accordance with EuroNCAP CP 005 –

Data acquisition and injury calculation v1.4.1:

1. Added “Combined or Separate SimM” additional mandatory MME header

2. Several updates to ISO-MME codes:

o Updated B-pillar acceleration to [14,16]BPILL00000AC[X,Y]0 from [14,16]BPILLO0000AC[X,Y]0

o Updated Seatbelt B3 and B6 force to ??SEBE0003B[3,6]FO00 from ??SEBE0000B[3,6]FO00

o Updated seat energies and added mass channels e.g. [11,13]MINCSUSE00MA00 from ??MINCSU0000MA00 (It 

used to be 1A or 1B depending on driver or front passenger seat)

o Added ??SHRI[LE,RI]00WSDC00, ??SHRI[LE,RI]00WSANZ0, ??TRRI[LE,RI][01,02,03]WSDC00, 

??TRRI[LE,RI][01,02,03]WSANZ0 and ??FEAC[LE,RI]00WSFO[X,Y,Z]0 for Far Side Sled
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LS-DYNA to ISO-MME updates

https://cdn.euroncap.com/cars/assets/CP_005_Data_Acquisition_and_Injury_Calculation_v1_4_1_015875ff46.pdf
https://cdn.euroncap.com/cars/assets/CP_005_Data_Acquisition_and_Injury_Calculation_v1_4_1_015875ff46.pdf
https://cdn.euroncap.com/cars/assets/CP_005_Data_Acquisition_and_Injury_Calculation_v1_4_1_015875ff46.pdf
https://cdn.euroncap.com/cars/assets/CP_005_Data_Acquisition_and_Injury_Calculation_v1_4_1_015875ff46.pdf
https://cdn.euroncap.com/cars/assets/CP_005_Data_Acquisition_and_Injury_Calculation_v1_4_1_015875ff46.pdf


Automotive Protocols
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New/Updated Protocols and Regulations

Regulation Loadcases introduced in V23

C-NCAP MPDB Compatibility 2024

Euro NCAP
MPDB Compatibility 2023, Far Side Sled 2026, MDB 2026, MPDB Compatibility 2026, 

Side Pole 2026, VTC Quality Criteria and VTC Videos 2026 for Far Side & Front

IIHS Whiplash 2025 including VTC Quality Criteria and VTC Videos

Regulation Loadcases introduced in V22.1

C-NCAP Far Side (including O2O & Official Format Versions), Front AEB OOP (Official Format), 

Side MDB, FRB

FMVSS 208 Front FFB

Euro NCAP FWDB 2026, Front Sled 2026 (Validation 1 + (KPI),Validation 2 + (KPI), Robustness 1, 

Robustness 2, Robustness 3)



Workflows Menu
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• To save time, in the popup for selecting multiple models to run Workflows, all models are now initially 

selected

• In addition, two new buttons have been added to select and deselect all the models (reduced clicks)

Multiple Model Selection
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JavaScript API



Workflow class

61

A new Workflow.GetWorkflowDataFromPath() class method has been added to the Workflow class in the 

JavaScript API. It searches for workflow data in the specified path and can be used to read Workflow user data for 

models that might have been read in after the workflow was started.



Workflow user_data_required

62

The behaviour of the user_data_required property in the workflow definition file has been changed.

Previously, if this was set to false, then user data would not be read in when running a workflow, even if it existed.

The behaviour has been changed in v23 so that it will be read in if it exists, i.e. setting user_data_required: 
false means user data is optional.



Contact us

Global / UK
T: +44 121 213 3399

E: dyna.support@arup.com   

India
T: +91 40 69019723 / 98

E: india.support@arup.com 

China
T: +86 21 3118 8875

E: china.support@arup.com 

USA
T: +1 415 940 0959

E: us.support@arup.com 

www.oasys-software.com/dyna/ 

Subscribe to 
our newsletter:

@Oasys LS-DYNA 
Environment

@Oasys LS-DYNA 
Environment

Follow us on: 

@奥艾司 @Oasys 奥艾司

mailto:dyna.support@arup.com
mailto:india.support@arup.com
mailto:china.support@arup.com
mailto:us.support@arup.com
https://www.oasys-software.com/dyna/
https://www.oasys-software.com/dyna/
https://www.oasys-software.com/dyna/

	Workflows What's New
	Slide 1: Workflows 23.0
	Slide 2: Workflows 23.0 – Contents

	Airbag Toolbox
	Slide 3: Airbag Toolbox
	Slide 4: Airbag Toolbox Workflow

	HBM Assessments
	Slide 5: HBM Assessments
	Slide 6: HBM Assessments
	Slide 7: HBM Assessments
	Slide 8: Interactive D3PLOT Workflow
	Slide 9: Interactive REPORTER Workflow
	Slide 10: Batch REPORTER Workflow
	Slide 11: Supported HBMs
	Slide 12: HBM Assessment Outputs

	Utilisation Workflows
	Slide 13: Utilisation Workflows
	Slide 14: Utilisation Workflows
	Slide 15: General Utilisation
	Slide 16: General Utilisation Workflow
	Slide 17: General Utilisation Workflow Example Plots
	Slide 18: Adhesive Utilisation
	Slide 19: Adhesive Utilisation Workflow
	Slide 20: Adhesive Utilisation Workflow Example Plots
	Slide 21: Fastener/Spotweld Utilisation
	Slide 22: Fastener/Spotweld Utilisation Workflow
	Slide 23: Fastener/Spotweld Utilisation Workflow
	Slide 24: Fastener/Spotweld Utilisation Workflow
	Slide 25: Fastener/Spotweld Workflow Example Plots
	Slide 26: Fastener/Spotweld Workflow  Inspect in T/HIS

	MPDB Compatibility Assessment
	Slide 27: MPDB Compatibility Assessment
	Slide 28: Workflows – Automotive Assessments – MPDB Compatibility
	Slide 29: Workflows – Automotive Assessments – MPDB Compatibility
	Slide 30: Workflows – Automotive Assessments – MPDB Compatibility
	Slide 31: Workflows – Automotive Assessments – MPDB Compatibility
	Slide 32: Workflows – Automotive Assessments – MPDB Compatibility
	Slide 33: Workflows – Automotive Assessments – MPDB Compatibility

	Virtual Testing
	Slide 34: Virtual Testing
	Slide 35: General SimVT Improvements
	Slide 36: SimVT: Generate Report
	Slide 37: SimVT: Corridor Slope, Phase and Magnitude Ratings
	Slide 38: SimVT: Correlation Table Filtering
	Slide 39: SimVT: Correlation Table Filtering
	Slide 40: IIHS Whiplash Prevention Evaluation 2025
	Slide 41: IIHS Whiplash Prevention Evaluation 2025
	Slide 42: PRIMER → Automotive Assessments → IIHS Rear Sled
	Slide 43: T/HIS → Automotive Assessments → IIHS Rear Sled
	Slide 44: T/HIS → Automotive Assessments → IIHS Rear Sled
	Slide 45: T/HIS → Automotive Assessments → IIHS Rear Sled
	Slide 46: T/HIS → Automotive Assessments → IIHS Rear Sled 
	Slide 47: T/HIS → SimVT → IIHS Whiplash Prevention Evaluation 2025
	Slide 48: IIHS VTC Quality Criteria – PRIMER, T/HIS
	Slide 49: IIHS VTC Quality Criteria – REPORTER
	Slide 50: IIHS VTC Videos– PRIMER and D3PLOT
	Slide 51: IIHS VTC Videos – REPORTER
	Slide 52: Euro NCAP 2026 Updates
	Slide 53: Euro NCAP Far Side 2026 Report
	Slide 54: Euro NCAP Frontal VTC Videos 2026 Updates
	Slide 55: LS-DYNA to ISO-MME updates

	Automotive Protocols
	Slide 56: Automotive Protocols
	Slide 57: New/Updated Protocols and Regulations

	Workflows Menu
	Slide 58: Workflows Menu
	Slide 59: Multiple Model Selection
	Slide 60: JavaScript API
	Slide 61: Workflow class
	Slide 62: Workflow user_data_required

	Contact Information
	Slide 63: Contact us


